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Case Sharing & Collaboration Issues

Finding shared cases, link expiration, access changes, and re-sharing.

Updated this week

Shared case doesn’t appear on my homepage

This can happen when the case:

  • belongs to another organization

  • is shared to you externally

Fix:

  • Use the shared email link to access it again


Shared case link doesn’t work anymore

Possible causes:

  • owner/admin changed permissions

  • public link expired

Fix:

  • Ask the case owner to share the case again or generate a new link

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